Description:
October 1, 2026, Microsoft Publisher will reach its end of life. After that time, it will no longer be included in Microsoft 365 and existing on-premises suites will no longer be supported. Microsoft 365 subscribers will no longer be able to open or edit Publisher files in Publisher.
Full Article
How to prepare before October 2026:
If you have Publisher:
Action Recommended: Convert your existing files to another format before 10/1/2026. After this date, you will no longer be able to open or edit these files in Microsoft Publisher.
How to prepare your files for Publishers retirement by saving them in another format.
To View content after Publishers retirement by converting to PDF format
-
Steps to Convert Publisher Files to PDF
- Open Publisher file.
- Go to File > Save as.
- Choose a location to save the file.
- Select PDF as the file type and Save.
- Notes on multi-on-page: If you print/save to pdf a multi-on-page, you would need to edit each block later on.
- Suggestions:
- Save as BOTH PDF for both single copy in the size the 1 copy is made in & printed as a multi-on-page
- You may need to Print > Save as PDF for these options
- Save as Word .docx file vs PDF
If Publisher is not installed:
- Install LibreOffice using Software Center
- Open LibreOffice
- File > Open
- Select the file.
- Review & Edit content
- Save File
- As PDF (that could later be opened in Word for editing (see below). Note: A converted Word document will be optimized for text editing. As a result, its layout may vary from the original PDF — particularly if the document includes many graphics.
- File > Export as > Export as PDF
- As LibreOffice file for future editing in that program
- File > Save As...
- Choose Save as type: ODF Drawing (*.odg)
Printing larger or multi-on-page in LibreOffice
- File > Print
- General Tab:
- Set Paper size and Orientation
- Select LibreOffice Draw Tab:
- Select Size
- Fit to printable page (stretch to size paper you chose in General Tab
- Distribute on multiple sheets of paper or Tile sheet of paper with repeated pages (see left side for how they will print)
- Click Print
Edit content after Publishers retirement:
Microsoft Word
Convert Publisher file to PDF, and then a Word file.
- Convert Publisher file to PDF. (Directions above)
- Convert PDF Files to Word
- Open Word.
- File > Open
- Locate and open the PDF file.
- Select OK in the dialog box.
- From here your document will open as a Word file.
Note: The converted Word document will be optimized for text editing. As a result, its layout may vary from the original PDF — particularly if the document includes many graphics.
LibreOffice
Follow directions above 'If Publisher is not installed:' to open the files. Choose the Save As .odg option. Edit the .odg going forward.
Recommended alternatives to Microsoft Publisher
To complete common scenarios in Publisher, we recommend the following Microsoft 365 apps:
Where to start?
Another alternative: LibreOffice Draw
Additional Info/Resources:
See 'Related Articles' for additional information.
Submit a ticket using the Submit Request / Report Issue button.